Win7无法安装Nodejs提示:This application is only supported on Window 8.1, windows server 2012, or higher.

Win7无法安装Nodejs提示:This application is only supported on Window 8.1, windows server 2012, or higher.

使用报错

今天因为需要安装一个图床插件,需要安装Node.js,但是到官网下载了最新版本安装时候报错,然后就下载了官网推荐的稳定版本还是报错。

报错如下

图片[1]-Win7无法安装Nodejs提示:This Application Is Only Supported On Window 8.1, Windows Server 2012, Or Higher. - 库源吧-库源吧

应该是版本太高了,已经不支持win7系统,于是到官网找到了以前的版本,可以成功安装。

可以安装 node-v13.9.0-x64 之前的版本,下载自己对应的版本就可以了

下载地址在这里:https://nodejs.org/dist/

做一次记录,希望可以帮到遇到同样问题的小伙伴。

图片[2]-Win7无法安装Nodejs提示:This Application Is Only Supported On Window 8.1, Windows Server 2012, Or Higher. - 库源吧-库源吧

© 版权声明
THE END
喜欢就支持一下吧
点赞465
分享
评论 抢沙发
库源网的头像-库源吧

昵称

取消
昵称表情代码图片